网站开启强制HTTPS后,弹窗提示请使用http模式访问

站长学院 0次 来源:天荣CMS 收藏

有的会员近期反馈,在宝塔面板站点部署SSL证书后,打开强制HTTPS,访问后台,弹窗提示:当前访问是https模式,本项目设置的是http模式,请使用http模式访问,会导致部分功能无法正常使用。

问题原因

首先要知道的是,一般下载迅睿cms模板后,建议先在服务器新建站点,部署好SSL证书,然后开启强制HTTPS访问,再安装模板。这样后台会自动识别,并开启HTTPS功能。

解决办法

如果是先安装好程序了,然后部署的SSL,开启强制HTTPS,就需要登录后台,开启HTTPS功能。

开启HTTPS安全协议

登录后台 - 系统 - 系统环境 - 安全设置 - HTTPS安全协议 - 开启 - 保存。即可解决此问题。如下图:

开启HTTPS

更新附件缓存

登录后台 - 首页 - 系统更新 - 更新附件缓存(或者把所有能点的按钮点一遍)如下图:

开启HTTPS站点


免责声明:1.凡本站注明“来源:XXX(非天荣模板网)”的作品,均转载自其它媒体,所载的文章、图片、音频视频文件等资料的版权归版权所有人所有,如有侵权,请联系tianrongcms#foxmail.com处理;2.凡本站转载内容仅代表作者本人观点,与天荣模板网无关。凡本站转载内容仅代表作者本人观点,与本站无关。

凡本站转载内容仅代表作者本人观点,与本站无关。

相关文档

0 条评论

网友留言

免责声明:1.凡本站注明"来源:XXX(非本站)"的作品,均转载自其它媒体,所载的文章、图片、音频视频文件等资料的版权归版权所有人所有,如有来源标注错误或侵犯了您的合法权益,请联系本站处理;2.本站部分内容转载自老K模板网(www.laokcms.com),转载内容仅代表作者本人观点,与本站无关。